excleexcel在电脑哪里打开

excle  时间:2021-06-22  阅读:()

Excel怎么做表格?

1.新建一个Excel文件。

2.在草纸上画好草稿,将需要数据的表格样式及列数和行数确定。

比如我需要建立一个五行六列的表格,最上面是标题行。

3.在新建Excel中,用鼠标选中需要的表格行数列数,然后点右键,“设置单元格格式”——“边框”,在“预置”中根据需要选择“外边框”、“内部”边框。

4.根据需要加边框。

如果是标题处,可以取消外边框,合并横向或者纵向的表格。

方法也是先选中需要设置的表格(第一行),然后右键点击“设置单元格格式”——“对齐”,然后选中“合并单元格”。

5.根据标题长度、宽度调整一下标题行。

如我的标题是“XXXXXX公司表”题目比较长,将标题行拉宽,设置“自动换行”方法如上图,然后根据需要左右缩进,调整居中,然后设置字体大小等。

看调整前的图表: 根据字体调整表,如图: 6.其他空格内容填好后,同样根据内容调整一下就可以。

7.如果需要打印,就要设置页面了。

我们这个表一看就是横向的,所以选择“文件”--“页面设置”,选择“横向”,然后打印预览一下。

如果要求居中打印但是表格处于页面左上角,就调整一下页边距。

调整好位置后打印即可。

8.如果需要将此表插入到word文档以便其他使用,也很简单。

先将刚做好的Excel表格保存为一个文件名《设备表》到桌面上。

将此页的页面设置成横 向,否则表格会显示不全的。

在Word文档中需要插入的地方,点击一下鼠标,然后选择上面“插入”---“对象”——“由文件创建”,然后找到刚刚保存的 《设备表》,插入,确定,然后就插入到Word中了。

效果图如下: 下面以一个班级的成绩为例:这是一个成绩、各项目已经输入完的表格,但是没有表头,各项成绩没有计算、如果打印的话,页面没有设置。

一、 现在先给这张表加入表头: 先插入一行作表头。

右键单击“姓名”一栏左边的“1”,(看下图)在出现的对话框中我们单击“插入”,于是上边就多了一行,(用同样方法可以插入多行。

同样右键单击最左边代表行的数字可删除相应的行)。

可在这一行中添加表头(看图2)。

在输入表头内容时,要先“合并单元格”,如何合并单元格呢?在“姓名”一栏的上边一个顶端单元格内,按住鼠标左键向右拉,一直拉到“备注”一栏的上边一个单元格为止,(选定后的单元格是浅蓝色的)目的是为了整齐。

然后单击上边工具栏上的“合并单元格按钮”如图(2):这样我们就可以输入表头内容了,通过调整字体大小、字体的选择达到满意为止。

如图: 二、成绩计算: (平均分的计算): 现在来计算学生的各项成绩的平均分,(先计算一个学生的平均分)方法如下: 1、点击单元格F3。

2、单击工具栏上的 下拉箭头。

3、在弹出的下拉菜单中,我们单击“求平均值”,然后就得到下图: 图中的意思:B3是指“张前伟”的语文成绩;E3是指“其他”的成绩,B3:E3的意思是所要计算的语文、数学、英语、其他成绩的平均分,中间部分省略了。

然后,回车,就得到这个学生的平均分了。

如图: 其他学生的平均分的计算: 1、鼠标指向F3单元格,这时这个单元格周围是一个黑框,也就是刚才计算的那个平均分所在的单元格,即82的位置。

2.、将鼠标,也就是黑十字放在F3单元格黑框的右下角的缺口上,如图中红圈所标出的地方:

EXCEL文件是什么格式的?

默认保存格式如果是2003年版本的是xls格式,2007和2007年之后的版本是xlsx格式。

EXCEL的全称是Microsoft Office Excel,是一套由微软公司开发的一款办公软件,因为其快捷方便,深受广大白领精英和学生党的喜爱。

扩展资料 Excel 版本发展 (1) 1985年:Excel 1.0 (2) 1993年:Excel 5.0——Office 4.2 (3) 1995年:Excel 7.0(Excel 95)——Office 95 (4) 1997年:Excel 8.0(Excel 97)——Office 97 (5) 1999年:Excel 9.0(Excel 2000)——Office 2000 (6) 2001年:Excel 10(Excel XP/2002)——Office XP/2002 (7) 2003年:Excel 2003(Excel XP/2003)——Office XP/2003 (8) 2007年:Excel 2007(Excel XP/2007)——Office XP/2007 使用Microsoft Excel可以将XLS格式的表格转换为多种格式:XML表格、XML数据、网页、使用制表符分割的文本文件(*.txt)、使用逗号分隔的文本文件(*.csv)等。

参考资料:? 百度百科——xls 百度百科-Excel电子表格

打开excel的方法有几种

1、双击EXCEL图标打开 2、右键单击EXCEL图标,选择菜单“打开” 3、左键单击EXCEL图标,按ENTER键 4、开始菜单中打开 5、运行命令 run 6、…… 7、…… …… …… …… …… …… ……

excel在电脑哪里打开

点击:开始-程序-Microsoft Office,然后选择Microsoft Office Excel 2003,即可。

或者你在选择选择Microsoft Office Excel 2003时点右键“发送到-桌面快捷方式”,这样你就能下次在桌面上找到excel了哈~

TmhHost暑假活动:高端线路VPS季付8折优惠,可选洛杉矶CN2 GIA/日本软银/香港三网CN2 GIA/韩国双向CN2等

tmhhost怎么样?tmhhost正在搞暑假大促销活动,全部是高端线路VPS,现在直接季付8折优惠,活动截止时间是8月31日。可选机房及线路有美国洛杉矶cn2 gia+200G高防、洛杉矶三网CN2 GIA、洛杉矶CERA机房CN2 GIA,日本软银(100M带宽)、香港BGP直连200M带宽、香港三网CN2 GIA、韩国双向CN2。点击进入:tmhhost官方网站地址tmhhost优惠码:Tm...

MOACK:韩国服务器/双E5-2450L/8GB内存/1T硬盘/10M不限流量,$59.00/月

Moack怎么样?Moack(蘑菇主机)是一家成立于2016年的商家,据说是国人和韩国合资开办的主机商家,目前主要销售独立服务器,机房位于韩国MOACK机房,网络接入了kt/lg/kinx三条线路,目前到中国大陆的速度非常好,国内Ping值平均在45MS左右,而且商家的套餐比较便宜,针对国人有很多活动。不过目前如果购买机器如需现场处理,由于COVID-19越来越严重,MOACK办公楼里的人也被感染...

宝塔面板企业版和专业版618年中活动 永久授权仅1888元+

我们一般的站长或者企业服务器配置WEB环境会用到免费版本的宝塔面板。但是如果我们需要较多的付费插件扩展,或者是有需要企业功能应用的,短期来说我们可能选择按件按月付费的比较好,但是如果我们长期使用的话,有些网友认为选择宝塔面板企业版或者专业版是比较划算的。这样在年中大促618的时候,我们也可以看到宝塔面板也有发布促销活动。企业版年付899元,专业版永久授权1888元起步。对于有需要的网友来说,还是值...

excle为你推荐
中国万维网中国互联网的历史是怎样的呢?什么时候开始的呢?存储区域网络nas、das、san 三种网络环境的区分网络视频下载器网络视频下载工具哪个好用?renderpartialHtml.RenderPartial 报错shoujiao黑鲨手机SKW一AO怎么解锁?微信如何只发文字微信朋友圈如何只发文字,怎么发文字不要图selectintooracle有select into临时表的用法吗gas是什么意思GC什么意思方正证券官方网方正证券完美版下载医院排队系统医院门诊排队叫号系统
抗投诉vps主机 cn域名个人注册 singlehop mach5 优惠码 idc测评网 免费网站监控 godaddy域名转出 http500内部服务器错误 2017年万圣节 国外空间 大容量存储 毫秒英文 bgp双线 cn3 河南移动m值兑换 息壤代理 gtt 吉林铁通 个人免费主页 更多