开机出现STARTING ONTRACK无法引导的绝对可行解决方案
那天朋友找到我说硬盘重新分区后装了系统就进不去,要我帮忙我仔细一看
用DM957分区后开机出现STARTING ONTRACK,再出现一个蓝框,要求插入可引导的A盘,无法引导。
(Insert boot diskette in drive A:,prees spacebar when ready.......)
对该盘进行DM重新分区、格式化,或PQ diskgen PM 或者安装盘分区 开机时仍出现STARTING ONTRACK、一个蓝框,无法引导。
BIOS也修改了最后不行就复位CMOS了,MBR也清0了还是不行!硬盘跳线没问题!也没有坏道
最后经尝试总结终于搞定
分析原因:该硬盘原来用DM分的区,并加载了DM带的ONTRACK驱动(老主板、W95时代支持大硬盘)。
该驱动重写硬盘MBR并接管INT13
解决方案:
进入DM957选择(A)dvanced Options -> (M)aintenance Options -> (D)ynamic Drive Overlay -> (R)emove Dynamic Drive Overlay
DDO去除成功的标志是,从硬盘启动时不再出现蓝色的DDO启动信息. 然后用其他分区软件分区!
好像是编码出现问题了
你可以试试:
方法一:
检查这个文档的后缀名,office2003做的文档是.doc的后缀名,2007做的是.docx,如果你用的是2003的话,是不能打开.docx的.还有可能是它的后缀被改成了.shs,你把它改回来就是了.二、文档格式法
这种方法是将损坏的Word文档转换为另一种格式,然后再将其转换回Word文档格式。
这是最简单和最彻底的文档恢复方法。
1.在Word中打开损坏的文档后,选择“文件→另存为”,在“保存类型”列表中,选择“RTF格式(*.rtf)”,然后单击“保存”按钮。
2.关闭损坏的文档,打开刚才保存的RTF格式文件,选择“文件→另存为”,在“保存类型”列表中,选择“Word文档(*.doc)”,然后单击“保存”按钮。
3.关闭RTF文档,打开修改后的Word文档。
Word文档与RTF的相互转换将保留其格式,如果这种转换没有纠正文件损坏,则可以尝试与其他字处理格式的相互转换,这将不同程度地保留Word文档的格式。
如果使用这些格式均无法解决本问题,可将文档转换为纯文本格式(*.txt),再转换回Word格式。
由于纯文本的简单性,这种方法有可能更正损坏处,但是Word文档的所有格式设置都将丢失。
三、重设格式法
Word用文档中的最后一个段落标记关联各种格式设置信息,特别是节与样式的格式设置。
这样我们就可以将最后一个段落标记之外的所有内容复制到新文档,就有可能将损坏的内容留在原始文档中。
步骤如下:
1.在Word中打开损坏的文档,选择“工具→选项”然后选择“编辑”选项卡,取消“使用智能段落选择范围”复选框前的勾。
取消选中该复选框,选定整个段落时,Word将不会自动选定段落标记,然后单击“确定”按钮。
2.选定最后一个段落标记之外的所有内容,方法是:按“Ctrl+End”组合键,然后按“Ctrl+Shift+Home”组合键。
3.在常用工具栏中,依次单击“复制”、“新建”和“粘贴”按钮
totyun,新公司,主要运作香港vps、日本vps业务,接入cn2网络,不限制流量!VPS基于KVM虚拟,采用系统盘和数据盘分离,从4G内存开始支持Windows系统...大家注意下,网络分“Premium China”、“Global”,由于站长尚未测试,所以也还不清楚情况,有喜欢吃螃蟹的尝试过不妨告诉下站长。官方网站:https://totyun.com一次性5折优惠码:X4QTYVNB3P...
关于Linode,这是一家运营超过18年的VPS云主机商家,产品支持随时删除(按小时计费),可选包括美国、英国、新加坡、日本、印度、加拿大、德国等全球十多个数据中心,最低每月费用5美元($0.0075/小时)起。目前,注册Linode的新用户添加付款方式后可以获得100美元赠送,有效期为60天,让更多新朋友可以体验Linode的产品和服务。Linode的云主机产品分为几类,下面分别列出几款套餐配置...
HostKvm 商家我们算是比较熟悉的国内商家,商家主要还是提供以亚洲数据中心,以及直连海外线路的服务商。这次商家有新增香港和俄罗斯两个机房的高防服务器方案。默认提供30GB防御,且目前半价优惠至4.25美元起步,其他方案的VPS主机还是正常的八折优惠。我们看看优惠活动。香港和俄罗斯半价优惠:2021fall,限购100台。通用优惠码:2021 ,八折优惠全部VPS。我们看看具体的套餐。1、香港高...