挽救的文档word保存时出错,整篇文件不见了,只在c盘找到几篇txt的挽救文档,里面一大堆问号和几行中文字。怎么恢复

挽救的文档  时间:2021-01-05  阅读:()

word挽救文档无法打开怎么办?

word文件损坏,无法打开,有两种解决方法: 方法一、 1、打开“运行”对话框,输入命令“%appdata%microsoft emplates”; 2、在打开的窗口中,找到并删除“Normal.dotm”文件。

然后试着重新打开一下Word程序或文档; 3、如果以上的方法不能解决问题,则可以对Office程序进行诊断操作, 具体方法:点击“开始”→“程序”→“Microsoft Office”→“Microsoft Office工具”→“Microsoft Office 诊断”来进行Offce错误的修复工作; 4、尝试以安全模式启动Word。

打开运行对话框,输入命令“winword /a”来启动到Word的安全模式下,然后再以正常模式启动Word试试。

方法二、将word文件后辍名改为“.rtf”来尝试打开文档。

如何挽救死掉的WORD文档

一、替换格式法   就是把损坏的Word文档存为另一种格式。

  1、打开被损坏的文档单击“百文件/另存为”菜单,在 “保存类型”列表中,选择“RTF格式”,然后单击“保存”按钮,并关闭word。

  2、打开刚才保存的RTF格式文件,再次使用 “另存为”将文件重新保存为“Word文档”,现在打开这个word文件就可以发现文件已经被恢复过度来了。

  如果在转换成rtf格式后文件仍然不能被恢复,可以将文件再次转换为纯文本格式(*.txt),再转换回Word格式。

当然在转换为txt文件的时候其图片等信息会丢失掉。

  二、删除格式信息法   Word文档的最后一个段落符号记录着全篇文档的格式信息,有时删除这些格式信息就可以恢复变成回乱码的文件。

  1、在打开损坏的文档后,单击“工具/选项”菜单,选择“编辑”标签,取消对“使用智能段落选择范围”复选框的勾选,然后单击 按钮。

这样就可以修复答文件了。

  2、选定最后一个段落符之外的全部内容,然后将这些内容粘贴复制到新的word文件中即可。

求助~~~word挽救的文档如何恢复~

你用的杀软是卡巴斯基2009版的吧?? 这个软件还没有完善好…… 会与word冲突,你的word保存不了,就是因为他…… 那个文档我这也有好几个…… 恢复不了,打开txt直接黏贴进word即可&…… Word 2003无法保存 a. 关闭卡巴斯基的自我保护(方法:打开卡巴斯基的设置界面,点击选项---启用自我保护,将前面的勾去掉,点击确定。

) b.在开始---运行里,输入regedit,打开注册表,浏览到HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesKLIFParameters 新建NonCachedIo,类型Dword,健值为1。

C. 重启计算机,启用卡巴斯基的自我保护。

还不行就试试下面的 在打开Word文档时,如果程序没有响应,那么很有可能是该Word文档已经损坏。

此时,请试试笔者以下所述方法,或许能够挽回你的全部或部分损失。

一、自动恢复尚未保存的修改 Word提供了“自动恢复”功能,可以帮助用户找回程序遇到问题并停止响应时尚未保存的信息。

实际上,在你不得不在没有保存工作成果就重新启动电脑和Word后,系统将打开“文档恢复”任务窗格,其中列出了程序停止响应时已恢复的所有文件。

文件名后面是状态指示器,显示在恢复过程中已对文件所做的操作,其中:“原始文件”指基于最后一次手动保存的源文件;“已恢复”是指在恢复过程中已恢复的文件,或在“自动恢复”保存过程中已保存的文件。

“文档恢复”任务窗格可让你打开文件、查看所做的修复以及对已恢复的版本进行比较。

然后,你可以保存最佳版本并删除其他版本,或保存所有打开的文件以便以后预览。

不过,“文档恢复”任务窗格是Word XP提供的新功能,在以前的版本中,Word将直接把自动恢复的文件打开并显示出来。

二、手动打开恢复文件 在经过严重故障或类似问题后重新启动Word时,程序自动任何恢复的文件。

如果由于某种原因恢复文件没有打开,你可以自行将其打开,操作步骤如下: 1. 在“常用”工具栏上,单击“打开”按钮; 2. 在文件夹列表中,定位并双击存储恢复文件的文件夹。

对于Windows 2000/XP操作系统,该位置通常为“C:documents and settingsApplication DataMicrosoftWord”文件夹;对于Windows 98/Me操作系统,该位置通常为“C: WindowsApplication DataMicrosoftWord”文件夹; 3. 在“文件类型”框中单击“所有文件”。

每个恢复文件名称显示为“‘自动恢复’保存file name”及程序文件扩展名; 4. 单击要恢复的文件名,然后单击“打开”按钮。

三、“打开并修复”文件 Word XP提供了一个恢复受损文档的新方法,操作步骤如下: 1. 在“文件”菜单上,单击“打开”命令; 2. 在“查找范围”列表中,单击包含要打开的文件的驱动器、文件夹或位置; 3. 在文件夹列表中,定位并打开包含文件的文件夹; 4. 选择要恢复的文件; 5. 单击“打开”按钮旁边的箭头,然后单击“打开并修复”。

四、从任意文件中恢复文本 Word提供了一个“从任意文件中恢复文本”的文件转换器,可以用来从任意文件中提取文字。

要使用该文件转换器恢复损坏文件中的文本,操作步骤如下: 1. 在“工具”菜单上,单击“选项”命令,再单击“常规”选项卡; 2. 确认选中“打开时确认转换”复选框,单击“确定”按钮; 3. 在“文件”菜单上,单击“打开”命令; 4. 在“文件类型”框中,单击“从任意文件中恢复文本”。

如果在“文件类型”框中没有看到“从任意文件中恢复文本”,则需要安装相应的文件转换器。

安装方法不做赘述; 5. 像通常一样打开文档。

此时,系统会弹出“转换文件”对话框,请选择的需要的文件格式。

当然,如果要从受损Word文档中恢复文字,请选择“纯文本”,单击“确定”按扭。

不过,选择了“纯文本”,方式打开文档后,仅能恢复文档中的普通文字,原文档中的图片对象将丢失,页眉页脚等非文本信息变为普通文字。

五、禁止自动宏的运行 如果某个Word文档中包含有错误的自动宏代码,那么当你试图打开该文档时,其中的自动宏由于错误不能正常运行,从而引发不能打开文档的错误。

此时,请在“Windows资源管理器”中,按住Shift键,然后再双击该Word文档,则可阻止自动宏的运行,从而能够打开文档。

六、创建新的Normal模板 Word在Normal.dot模板文件中存储默认信息,如果该模板文件被损坏,可能会引发无法打开Word文档的错误。

此时,请创建新的Normal模板,操作步骤如下: 1. 关闭Word; 2. 使用Windows“开始”菜单中的“查找”或“搜索”命令找到所有的Normal.dot文件,并重新命名或删除它们。

比如,在Windows XP中,请单击“开始”,再单击“搜索”,然后单击“所有文件和文件夹”,在“全部或部分文件名”框中,键入“normal.dot”,在“在这里寻找”列表框中,单击安装Word的硬盘盘符,单击“搜索”按钮。

查找完毕,右键单击结果列表中的“Normal”或“Normal.dot”,然后单击“重命名”命令,为该文件键入新的名称,例如“Normal.old”,然后按Enter键; 3. 启动Word 此时,由于Word无法识别重命名后的Normal模板文件,它会自动创建一个新的Normal模板。

如何恢复损坏的Word文档?

一、文档格式法 这种方法是将损坏的Word文档转换为另一种格式,然后再将其转换回Word文档格式。

这是最简单和最彻底的文档恢复方法。

1、在Word中打开损坏的文档后,选择“文件→另存为”,在“保存类型”列表中,选择“RTF格式(*.rtf)”,然后单击“保存”按钮。

2、关闭损坏的文档,打开刚才保存的RTF格式文件,选择“文件→另存为”,在“保存类型”列表中,选择“Word文档(*.doc)”,然后单击“保存”按钮。

3、关闭RTF文档,打开修改后的Word文档。

Word文档与RTF的相互转换将保留其格式,如果这种转换没有纠正文件损坏,则可以尝试与其他字处理格式的相互转换,这将不同程度地保留Word文档的格式。

如果使用这些格式均无法解决本问题,可将文档转换为纯文本格式(*.txt),再转换回Word格式。

由于纯文本的简单性,这种方法有可能更正损坏处,但是Word文档的所有格式设置都将丢失。

二、重设格式法 Word用文档中的最后一个段落标记关联各种格式设置信息,特别是节与样式的格式设置。

这样我们就可以将最后一个段落标记之外的所有内容复制到新文档,就有可能将损坏的内容留在原始文档中。

步骤如下: 1、在Word中打开损坏的文档,选择“工具→选项”然后选择“编辑”选项卡,取消“使用智能段落选择范围”复选框前的勾。

取消选中该复选框,选定整个段落时,Word将不会自动选定段落标记,然后单击“确定”按钮。

2、选定最后一个段落标记之外的所有内容,方法是:按“Ctrl+End”组合键,然后按“Ctrl+Shift+Home”组合键。

3、在常用工具栏中,依次单击“复制”、“新建”和“粘贴”按钮。

在你试图打开一个Word文档时,如果系统没有响应,那么可能的原因是该文档已经损坏。

此时,请试试笔者以下所述方法,或许能够挽回你的全部或部分损失。

一、自动恢复尚未保存的修改Word提供了“自动恢复”功能,可以帮助用户找回程序遇到问题并停止响应时尚未保存的信息。

实际上,在你不得不在没有保存工作成果就重新启动电脑和Word后,系统将打开“文档恢复”任务窗格(图1),其中列出了程序停止响应时已恢复的所有文件。

文件名后面是状态指示器,显示在恢复过程中已对文件所做的操作,其中:“原始文件”指基于最后一次手动保存的源文件;“已恢复”是指在恢复过程中已恢复的文件,或在“自动恢复”保存过程中已保存的文件。

“文档恢复”任务窗格可让你打开文件、查看所做的修复以及对已恢复的版本进行比较。

然后,你可以保存最佳版本并删除其他版本,或保存所有打开的文件以便以后预览。

不过,“文档恢复”任务窗格是Word XP提供的新功能,在以前的版本中,Word将直接把自动恢复的文件打开并显示出来。

二、手动打开恢复文件在经过严重故障或类似问题后重新启动Word时,程序自动任何恢复的文件。

如果由于某种原因恢复文件没有打开,你可以自行将其打开,操作步骤如下:1.在“常用”工具栏上,单击“打开”按钮;2.在文件夹列表中,定位并双击存储恢复文件的文件夹。

对于Windows 2000/XP操作系统,该位置通常为“C:documents and settingsApplication DataMicrosoftWord”文件夹;对于Windows 98/Me操作系统,该位置通常为“C: WindowsApplication DataMicrosoftWord”文件夹;3.在“文件类型”框中单击“所有文件”。

每个恢复文件名称显示为“‘自动恢复’保存file name”及程序文件扩展名(图2);4.单击要恢复的文件名,然后单击“打开”按钮。

三、“打开并修复”文件Word XP提供了一个恢复受损文档的新方法,操作步骤如下:1.在“文件”菜单上,单击“打开”命令;2.在“查找范围”列表中,单击包含要打开的文件的驱动器、文件夹或位置;3.在文件夹列表中,定位并打开包含文件的文件夹;4.选择要恢复的文件;5.单击“打开”按钮旁边的箭头,然后单击“打开并修复”(图3)。

四、从任意文件中恢复文本Word提供了一个“从任意文件中恢复文本”的文件转换器,可以用来从任意文件中提取文字。

要使用该文件转换器恢复损坏文件中的文本,操作步骤如下:1.在“工具”菜单上,单击“选项”命令,再单击“常规”选项卡;2.确认选中“打开时确认转换”复选框(图4),单击“确定”按钮;3.在“文件”菜单上,单击“打开”命令;4.在“文件类型”框中,单击“从任意文件中恢复文本”。

如果在“文件类型”框中没有看到“从任意文件中恢复文本”,则需要安装相应的文件转换器。

安装方法不做赘述;5.像通常一样打开文档。

此时,系统会弹出“转换文件”对话框,请选择的需要的文件格式。

当然,如果要从受损Word文档中恢复文字,请选择“纯文本”(图5),单击“确定”按扭。

不过,选择了“纯文本”,方式打开文档后,仅能恢复文档中的普通文字,原文档中的图片对象将丢失,页眉页脚等非文本信息变为普通文字。

五、禁止自动宏的运行如果某个Word文档中包含有错误的自动宏代码,那么当你试图打开该文档时,其中的自动宏由于错误不能正常运行,从而引发不能打开文档的错误。

此时,请在“Windows资源管理器”中,按住Shift键,然后再双击该Word文档,则可阻止自动宏的运行,从而能够打开文档。

六、创建新的Normal模板Word在Normal.dot模板文件中存储默认信息,如果该模板文件被损坏,可能会引发无法打开Word文档的错误。

此时,请创建新的Normal模板,操作步骤如下:1.关闭Word;2.使用Windows“开始”菜单中的“查找”或“搜索”命令找到所有的Normal.dot文件,并重新命名或删除它们。

比如,在Windows XP中,请单击“开始”,再单击“搜索”,然后单击“所有文件和文件夹”,在“全部或部分文件名”框中,键入“normal.dot”,在“在这里寻找”列表框中,单击安装Word的硬盘盘符,单击“搜索”按钮。

查找完毕,右键单击结果列表中的“Normal”或“Normal.dot”,然后单击“重命名”命令,为该文件键入新的名称,例如“Normal.old”,然后按Enter键;3.启动Word 此时,由于Word无法识别重命名后的Normal模板文件,它会自动创建一个新的Normal模板。

七、显示混乱的解决在你使用上述方法打开受损Word文档后,如果文档的内容显示混乱,那么你可以将最后一个段落标记之外的所有内容复制到一个新文档中,或许能够解决乱码问题,操作步骤如下:1.选定最后一个段落标记之外的所有内容,方法是:按下Crtl+Home组合键,然后按下Crtl+Shift+End组合键,最后按下Shift+← 组合键;2.在“常用”工具栏上,依次单击“复制”、“新建”和“粘贴”按钮。

实际上,在Word文档中,系统用最后一个段落标记关联各种格式设置信息,特别是节与样式的格式设置。

“挽救的文档”是怎么来的?

“挽救的文档”是电脑自动生成的。

如果你在进行Word操作时,由于多种原因造成Word无响应等类似电脑死机的现象而退出Word秩序,这时电脑就会对你在此之前所进行的操作进行自动保存,这就是“挽救的文档”。

其目的是Office秩序设计者考虑尽可能减少电脑操作者的操作损失,免得重新编辑操作。

当然这个“挽救的文档”可能不是全部内容都能保存,可能最后的这些没有保存,但是大部分都能保存供您选择保存使用,如果你不需要的话可以把它删除。

word保存时出错,整篇文件不见了,只在c盘找到几篇txt的挽救文档,里面一大堆问号和几行中文字。怎么恢复

要到word挽救文件夹下去找的,路径一般是C:Documents and SettingsAdministrator(你的系统当前用户名)Application DataMicrosoftWord里。

hostio荷兰10Gbps带宽,10Gbps带宽,€5/月,最低配2G内存+2核+5T流量

成立于2006年的荷兰Access2.IT Group B.V.(可查:VAT: NL853006404B01,CoC: 58365400) 一直运作着主机周边的业务,当前正在对荷兰的高性能AMD平台的VPS进行5折优惠,所有VPS直接砍一半。自有AS208258,vps母鸡配置为Supermicro 1024US-TRT 1U,2*AMD Epyc 7452(64核128线程),16条32G D...

Virmach 3.23美元可用6个月的VPS主机

Virmach 商家算是比较久且一直在低价便宜VPS方案中玩的不亦乐乎的商家,有很多同时期的商家纷纷关闭转让,也有的转型到中高端用户。而前一段时间也有分享过一次Virmach商家推出所谓的一次性便宜VPS主机,比如很低的价格半年时间,时间到服务器也就关闭。这不今天又看到商家有提供这样的产品。这次的活动产品包括圣何塞和水牛城两个机房,为期六个月,一次性付费用完将会取消,就这么特别的产品,适合短期玩玩...

Spinservers:美国独立服务器(圣何塞),$111/月

spinservers是Majestic Hosting Solutions,LLC旗下站点,主营美国独立服务器租用和Hybrid Dedicated等,spinservers这次提供的大硬盘、大内存服务器很多人很喜欢。TheServerStore自1994年以来,它是一家成熟的企业 IT 设备供应商,专门从事二手服务器和工作站业务,在德克萨斯州拥有40,000 平方英尺的仓库,库存中始终有数千台...

挽救的文档为你推荐
聚酯纤维和棉哪个好聚酯纤维和纯棉的相比,哪个好?宝来和朗逸哪个好新宝来和新朗逸选哪个?好纠结!!无纺布和熔喷布口罩哪个好一次性口罩的熔喷布和KN95的熔喷布有什么不同?尼康和佳能单反哪个好入门的单反相机 佳能和尼康哪个好?海克斯皮肤哪个好LOL用100块是抽海克斯好还是抽蛮王的生化领主的活动还是直接买皮肤好雅思和托福哪个好考雅思和托福哪个好考一点51空间登录怎样登51个人空间考生个人空间登录第一次登陆湖南省高等教育自学考试 考生个人空间就密码不对为什么willyunlee生化女战士主要讲的什么dns服务器未响应电脑网络连接不到,DNS服务器未响应是什么意思?
中国域名交易中心 主机测评网 国内永久免费云服务器 免费网络电视 panel1 促正网秒杀 老左正传 个人免费主页 raid10 网购分享 lick 免费的域名 工信部icp备案查询 徐州电信 攻击服务器 锐速 htaccess ipower 认证机构 建站行业 更多