选中(资料)Excel表格的必学秘技1

excel表格秘技  时间:2021-02-27  阅读:()

Excel表格的必学秘技

引导语在查看数据表格时 面对密密麻麻的数据很容易发生看错行的情况。要知道数据的重要性一个不小心就是严重失误啊希望有同样需要的朋友在看过本文后可以举一反三解决实际工作中遇到的问题。

一、让不同类型数据用不同颜色显示

在工资表中如果想让大于等于2000元的工资总额以“红色”显示大于等于1500元的工资总额以“蓝色”显示低于1000元的工资总额以“棕色”显示其它以“黑色”显示我们可以这样设置。

1 .打开“工资表”工作簿选中

“工资总额”所在列执行“格式→条件格式”命令打开“条件格式”对话框。单击第二个方框右侧的下拉按钮选中 “大于或等于”选项在后面的方框中输入数值“2000” 。单击“格式”按钮打开“单元格格式”对话框将

“字体”的“颜色”设置为“红色” 。

2.按“添加”按钮并仿照上面的操作设置好其它条件(大于等于1500

字体设置为“蓝色” 小于1000 字体设置为“棕色” ) 。

3.设置完成后按下“确定”按钮。

看看工资表吧工资总额的数据是不是按你的要求以不同颜色显示出来了。

二、建立分类下拉列表填充项

我们常常要将企业的名称输入到表格中 为了保持名称的一致性利用

“数据有效性”功能建了一个分类下拉列表填充项。

1 .在Sheet2中将企业名称按类别(如“工业企业” 、 “商业企业” 、

“个体企业”等)分别输入不同列中建立一个企业名称数据库。

2.选中A列( “工业企业”名称所在列) 在“名称”栏内输入“工业企业”字符后按“回车”键进行确认。仿照上面的操作将B、 C……列分别命名为“商业企业” 、 “个体企业”……

3.切换到Sheet1中选中需要输入“企业类别”的列(如C列) 执行

“数据→有效性”命令打开“数据有效性”对话框。在“设置”标签中单击“允许”右侧的下拉按钮选中 “序列”选项在下面的“来源”方框中输入“工业企业”  “商业企业” 

“个体企业”……序列(各元素之间用英文逗号隔开) 确定退出。再选中需要输入企业名称的列(如D列) 再打开

“数据有效性”对话框选中 “序列”选项后在“来源”方框中输入公式=INDIRECT(C1 ) 确定退出。

4.选中C列任意单元格(如C4) 单击右侧下拉按钮选择相应的“企业类别”填入单元格中。然后选中该单元

格对应的D列单元格(如D4) 单击下拉按钮 即可从相应类别的企业名称列表中选择需要的企业名称填入该单元格中。

提示在以后打印报表时如果不需要打印“企业类别”列可以选中该列右击鼠标选“隐藏”选项将该列隐藏起来即可。

三、建立“常用文档”新菜单

在菜单栏上新建一个“常用文档”菜单将常用的工作簿文档添加到其中方便随时调用。

1 .在工具栏空白处右击鼠标选

“自定义”选项打开“自定义”对话框。在“命令”标签中选中 “类别”下的“新菜单”项再将“命令”下面的“新菜单”拖到菜单栏。按“更改所

选内容”按钮在弹出菜单的“命名”框中输入一个名称(如“常用文档” ) 。

2.再在“类别”下面任选一项(如

“插入”选项) 在右边“命令”下面任选一项(如“超链接”选项) 将它拖到新菜单(常用文档)中并仿照上面的操作对它进行命名(如“工资表”等) 建立第一个工作簿文档列表名称。重复上面的操作 多添加几个文档列表名称。

3.选中 “常用文档”菜单中某个菜单项(如“工资表”等) 右击鼠标在弹出的快捷菜单中选“分配超链接→打开”选项打开“分配超链接”对话框。通过按“查找范围”右侧的下拉按钮定位到相应的工作簿(如“工

资. xl s”等)文件夹并选中该工作簿文档。重复上面的操作将菜单项和与它对应的工作簿文档超链接起来。

4.以后需要打开“常用文档”菜单中的某个工作簿文档时 只要展开“常

用文档”菜单单击其中的相应选项即可。

提示尽管我们将“超链接”选项拖到了 “常用文档”菜单中但并不影响“插入”菜单中 “超链接”菜单项和

“常用”工具栏上的“插入超链接”按钮的功能。

四、制作“专业符号”工具栏

在编辑专业表格时 常常需要输入一些特殊的专业符号 为了方便输入我们可以制作一个属于自己的“专业符号”工具栏。

1 .执行“工具→宏→录制新宏”命令打开“录制新宏”对话框输入宏名?如“fuhao1 ”并将宏保存在“个人宏工作簿” 中然后“确定”开始录制。选中 “录制宏”工具栏上的“相对引

用”按钮然后将需要的特殊符号输入到某个单元格中再单击“录制宏”工具栏上的“停止”按钮完成宏的录制。仿照上面的操作一一录制好其它特殊符号的输入“宏” 。

2.打开“自定义”对话框在“工具栏”标签中单击“新建”按钮弹出“新建工具栏”对话框输入名称——“专业符号” 确定后 即在工作区中出现一个工具条。切换到“命令”标签中选中 “类别”下面的“宏” 将

“命令”下面的“自定义按钮”项拖到

“专业符号”栏上(有多少个特殊符号就拖多少个按钮) 。

3.选中其中一个“自定义按钮” 仿照第2个秘技的第1点对它们进行命名。

4.右击某个命名后的按钮在随后弹出的快捷菜单中选“指定宏”选项打开“指定宏”对话框选中相应的宏

(如fuhao1等) 确定退出。重复此步操作将按钮与相应的宏链接起来。

5.关闭“自定义”对话框 以后可以像使用普通工具栏一样使用“专业符号”工具栏 向单元格中快速输入专业符号了。

五、用“视面管理器”保存多个打印页面

有的工作表经常需要打印其中不同的区域 用“视面管理器”吧。

1 .打开需要打印的工作表 用鼠标在不需要打印的行(或列)标上拖拉选中它们再右击鼠标在随后出现的快捷菜单中选“隐藏”选项将不需要打印的行(或列)隐藏起来。

台湾CN2云服务器 2核2G 5M 5IP 台湾物理服务器 E5x2 64G 20M 5IP

提速啦(www.tisula.com)是赣州王成璟网络科技有限公司旗下云服务器品牌,目前拥有在籍员工40人左右,社保在籍员工30人+,是正规的国内拥有IDC ICP ISP CDN 云牌照资质商家,2018-2021年连续4年获得CTG机房顶级金牌代理商荣誉 2021年赣州市于都县创业大赛三等奖,2020年于都电子商务示范企业,2021年于都县电子商务融合推广大使。资源优势介绍:Ceranetwo...

快快云:香港沙田CN2/美国Cera大宽带/日本CN2,三网直连CN2 GIA云服务器和独立服务器

快快云怎么样?快快云是一家成立于2021年的主机服务商,致力于为用户提供高性价比稳定快速的主机托管服务,快快云目前提供有香港云服务器、美国云服务器、日本云服务器、香港独立服务器、美国独立服务器,日本独立服务器。快快云专注为个人开发者用户,中小型,大型企业用户提供一站式核心网络云端服务部署,促使用户云端部署化简为零,轻松快捷运用云计算!多年云计算领域服务经验,遍布亚太地区的海量节点为业务推进提供强大...

LOCVPS新上韩国KVM,全场8折,2G内存套餐月付44元起_网络传真服务器

LOCVPS(全球云)发布了新上韩国机房KVM架构主机信息,提供流量和带宽方式,适用全场8折优惠码,优惠码最低2G内存套餐月付仅44元起。这是一家成立较早的国人VPS服务商,目前提供洛杉矶MC、洛杉矶C3、和香港邦联、香港沙田电信、香港大埔、日本东京、日本大阪、新加坡、德国和荷兰等机房VPS主机,基于KVM或者XEN架构。下面分别列出几款韩国机房KVM主机配置信息。韩国KVM流量型套餐:KR-Pl...

excel表格秘技为你推荐
authorware素材怎么将authorware制作出来的图片加入桌面背景郭吉军新媒体营销的咨询行业有哪些好的老师?郭吉军一个新的品牌,要怎么做网络推广邮箱打不开怎么办126邮箱打不开怎么办百度抢票浏览器手机百度浏览器抢票版根本就没预约抢票。噱头而已!显卡温度多少正常显卡温度多少算正常?苹果5怎么越狱苹果5怎么越狱?硬盘人克隆一个人需要多少人多长时间啊xv播放器下载求手机可以看xv格式的视频播放器雅虎天盾有没有用用雅虎天盾的啊?
域名查询工具 最便宜的vps vps优惠码 域名备案网站 域名停靠一青草视频 中国万网域名 泛域名绑定 赵容 外国服务器 kddi 国内php空间 丹弗 蜗牛魔方 七夕快乐英文 metalink 中国电信宽带测速器 实惠 域名转入 阿里云邮箱申请 存储服务器 更多