XXXX运行商WLAN热点接入设备
测试方案
类型6集中控制室内放装型双频11n AP厂家
AP型号
AP硬件版本
AP软件版本
2.4G MIMO
5.8G MIMO:
XXXX集团企业
20XX年5月
目录
前言. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
1. 范围. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
2. 规范性引用文件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
3. 缩略语. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4. 测试条件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.1测试设备. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.2测试软件. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.3测试组网. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
4.4测试说明. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5. 物理接口测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.1. WLAN空口发射功率测试(5.8 GHz). . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.2. WLAN空口接收灵敏度测试(5.8 GHz). . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.3. WL AN硬件接口测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
5.4. 用户附着能力测试(5.8G). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6. 增强功效测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
6.1. 双频11n用户优先接入5.8G11nAP. . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7. WL AN热点接入设备安全测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.1. 多个安全模式混合接入服务. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
7.2. WL AN设备断电重启后自动恢复接入服务. . . . . . . . . . . . . . . . .错误未定义书签。
8. WL AN性能测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8.1 802.11a/n模式下11n终端吞吐量测试20M频宽. . . . . . . . . . . . . . .错误未定义书签。
8.2802.11a/n模式下11n终端吞吐量测试40M频宽. . . . . . . . . . . . . . .错误未定义书签。
8.3双频模式下11nAP整机吞吐量测试20M频宽. . . . . . . . . . . . . . . . .错误未定义书签。
8.4 WAPI安全模式下11n终端吞吐量测试20M频宽. . . . . . . . . . . . . .错误未定义书签。
8.5 802.11n单用户混合业务流测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8.6802.11n二十个无线用户混合业务流. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
8.7双频802.11n混合业务流测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
9. 其它测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
设备外观检验. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
10. 电磁兼容性测试. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
10.1 辐射骚扰测试RE. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
10.2 电快速瞬变脉冲群抗扰度试验EFT. . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
10.3 静电放电抗扰度试验ESD. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .错误未定义书签。
前言
本规范遵照I EEE WLAN相关标准和中国WLAN相关行业标准要求依据XXXX在热点地域开展W LAN业务实际需要而制订。
本规范用于配合《XXXX运行商W LAN热点接入设备技术要求V3.0》 见XX XX[20XX]155号文公布测试。
本规范由XXXX集团企业技术部组织制订上海研究院起草。
1. 范围
本规范要求了WL AN热点接入设备测试条件、测试要求和测试内容等提出了WL AN热点接入设备功效、安全、性能等测试要求。
本规范适适用于XXX X布署在公共热点地域WL AN热点接入设备测试W LAN热点接入设备包含室内放装、室内分布、室外覆盖等。用于政企用户网络WLAN接入设备也能够参考本规范进行测试。
本部分规范是针对集中控制室内放装型双频11n AP设备测试规范。
2. 规范性引用文件
下列文件中条款经过本标准引用而成为本标准条款。通常注有日期引用文件其随即全部修改单不包含勘误内容或修订版均不适适用于本标准然而激励依据本标准达成协议各方研究是否可使用这些文件最新版本。通常不注日期引用文件其最新版本适适用于本标准。
GB 15629. 11 无线局域网判别和保密基础结构WAPI
GB 9254 《信息技术设备无线电骚扰限值和测量方法》IEEE 802. 11, 1999 Edition 信息技术系统间远程通信和信息交换局域网和城(ISO/IEC 8802-11 :1999) 域网特定要求第11部分无线局域网媒质接入控制
层MAC和物理层
IEEE 802. 11a-1999 5GHz频段高速物理层
IEEE 802. 11b-1999 2.4GHz频段高速物理层扩展
IEEE 802. 11e-20XX MAC层QoS增强
IEEE 802. 11g-1999 2.4GHz频段更高速物理层扩展
IEEE 802. 11n-20XX 无线局域网MAC层及物理层规范(修正5:高吞吐量增
强)
IEEE 802. 11i-20XX MAC层安全性增强
IEEE 802. 1Q 虚拟桥接局域网
IEEE 802.3-20XX CSMA/CD接入方法和物理层规范
RFC0791 互联网协议I P
R FC0826 以太网地址解析协议AR P
RFC1157 简单网络管理协议SNMP
R FC2131 动态主机配置协议D HCP
RFC2132 DHCP选项及BOOTP供给商扩展
RFC2236 互联网组管理协议IGMP V2
RFC3315 用于IPv6动态主机配置协议DHCPv6
RFC3925 Vendor-Identifying Vendor Options for Dynamic
Host Configuration Protocol version 4 (DHCPv4)
3. 缩略语
AC AP Controller AP控制器集中控制器AP Access Point 接入点
A-MPDU Aggregate- MAC Protocol Data Unit 聚合媒体接入控制协议数据单元
DHCP Dynamic Host Configuration Protocol 动态主机配置协议
DNS Domain Name Server 域名服务器
IE Information Element 信息单元
IP Internet Protocol 互联网协议
LAN Local Area Network 局域网
MAC Media Access Control 媒体访问控制
QoS Quality of Service 服务质量
SNMP Simple Network Management Protocol 简单网络管理协议
SSID Service Set Identification 服务标识
TOS Type of Service 服务类型
WAN Wide Area Network 广域网
WAPI WLAN Authentication and Privacy 无线局域网判别和保密基础结Infrastructure 构
WLAN Wireless LAN 无线局域网
4. 测试条件
4.1测试设备
4.2测试软件
4.3测试组网
4.4测试说明
在本规范中全部设备配置标准上应经过AC管理界面配置在无法经过AC管理界面配置前提下许可使用命令行方法配置但在测试结果中必需注明。
在本规范中所提到WAPI技术均指WAPI三证书技术 即AP设备同时支持安装设备证书AP证书格式为PKCS12、可信任判别服务器公钥证书AS证书、颁发者公钥证书CA证书。
送测设备应可同时配置4个业务SSID其中
业务S SID1缺省配置为“ChinaNet”并配置为明文接入缺省开启2层隔离
在本测试方案中未明确说明测试用例中仅需要对缺省S SID 1 “ChinaNet”进行测试其它SSID通常无需测试。
HostMem近日发布了最新的优惠消息,全场云服务器产品一律75折优惠,美国洛杉矶QuadraNet机房,基于KVM虚拟架构,2核心2G内存240G SSD固态硬盘100Mbps带宽4TB流量,27美元/年,线路方面电信CN2 GT,联通CU移动CM,有需要美国大硬盘VPS云服务器的朋友可以关注一下。HostMem怎么样?HostMem服务器好不好?HostMem值不值得购买?HostMem是一家...
LOCVPS怎么样?LOCVPS是一家成立于2011年的稳定老牌国人商家,目前提供中国香港、韩国、美国、日本、新加坡、德国、荷兰等区域VPS服务器,所有机房Ping延迟低,国内速度优秀,非常适合建站和远程办公,所有机房Ping延迟低,国内速度优秀,非常适合做站。XEN架构产品的特点是小带宽无限流量、不超售!KVM架构是目前比较流行的虚拟化技术,大带宽,生态发展比较全面!所有大家可以根据自己业务需求...
华纳云(HNCloud Limited)是一家专业的全球数据中心基础服务提供商,总部在香港,隶属于香港联合通讯国际有限公司,拥有香港政府颁发的商业登记证明,保证用户的安全性和合规性。 华纳云是APNIC 和 ARIN 会员单位。主要提供数据中心基础服务、互联网业务解决方案, 以及香港服务器租用、香港服务器托管、香港云服务器、美国云服务器,云计算、云安全技术研发等产品和服务。其中云服务器基于成熟的 ...