ps制作印章如何用ps制作印章/公章

ps制作印章  时间:2021-01-05  阅读:()

ps怎么做印章

ps制作印章步骤一:新建画布大小500*500,选用自定形状工具画出一个五角星填充红色。

ps制作印章步骤二:选用椭圆工具以五角星的中心为点画正圆,在用横排文字工具在路径上点击输入文字。

ps制作印章步骤三:输入文字后效果如下: ps制作印章步骤四:再次选用椭圆工具以五角星的中心为点画正圆,编辑--描边数值为8PX。

ps制作印章步骤五:选用文字工具,在五角星下面打上财务专用章,在调整五角星的大小,保存就好了。

photoshop怎么制作公章

具体步骤:   1、新建300*300像素的文档。

  2、选择椭圆形状工具绘制一个200*200像素的圆形,并填充颜色#f7585c。

  3、选择路径选择工具,选中圆形的路径。

  4、按Ctrl+C复制路径,再按Ctrl+V粘贴路径,再按Ctrl+T变形。

  5、同时按住Shift+Alt键,鼠标拖动方框角进行比例缩小到190*190像素后按回车。

  6、再点路径,选择‘减去顶层形状’,于时印章的外圆做好了。

  7、接下来就是画五角星了,选择多边形工具,设置边为5px,勾选星形,缩进边依据50%,宽和高70像素(默认图层不要选择圆环图层)   8、画好五角星再按Ctrl+T变形,调整角度为-18度,使五角星垂直后按回车键,五角星就完成了。

  9、下面就是制作公章文字了,新建图层,选择椭圆路径工具绘制120*120的像素路径圆形。

  10、选择文字工具设置字体:宋体;尺寸:24像素;消除锯齿,方法:锐利;对齐方式为居中;垂直缩放:130%;水平缩放:80%;颜色:#f7585c;字体加粗。

  11、设置好议定格式后鼠标点击上面做好的120*120像素的路径,输入公章文字(如果文字两端没对齐可以按Ctrl+T变形后调整角度),到了这一步基本算是达到普通要求了,需要添加印章名称的可以继续往下看。

  12、选择文字工具设置字体:宋体,尺寸26像素;消除锯齿方法:浑厚;对齐方式 为居中;垂直缩放:100%;水平缩放:100%;颜色:#f7585c;字体加粗,然后输入印章名称。

  13、最后也就是打造逼真效果的关键点了,把除背景图层以外的所有图层放到一个新建图层组里,选择滤镜然后转换为智能滤镜。

  14、选择:滤镜-模糊-高斯模糊。

  15、模糊半径值设0.3~0.5像素,再点击确定。

  16、找一张类似线条痕迹明显的素材,在PS里打开。

  17、打开通道面板,选择对比最明显的通道复制一份。

  18、按Ctrl+M打开曲线面板,把黑白对比层次调整到较强烈。

  19、按住Ctrl键,鼠标点击 调整后的通道图层,获取选区。

  20、选择图层面板,新建图层,背景色调整为黑色,按Ctrl+Backspase填充为黑色,再新建图层把前景色调整为白色,按Alt+Backspase填充颜色。

  21、把填充好的白色图层复制到公章文件图层上面,按住Alt键,鼠标移到两个图层交接处,当出现拆解撞箭头时单击鼠标左键,把白色图层叠折入公章图层,也就是剪贴蒙版。

  22、添加剪贴蒙版后效果看起来就更真实了。

  23、如果觉得还不够 真实,可以给公章图层添加蒙版,再选喷溅类的画笔,擦出磨损的效果。

  24、完成最终效果。

  -------------------------------如有疑问,可继续追问,如果满意,请采纳,谢谢。

怎么用photoshop制作一个印章

1、打开PS软件,新建一个文档,实际的印章大小设置为边长为5厘米,分辨率72像素/英寸就可以了,本例为了使图像更清晰, 2、在工具栏内选择椭圆工具,注意图中红圈,一定要选择图形图层,不能选择路径。

在画布中按住SHIFT键拖动鼠标画一个圆。

。

3、在图层面板中右键单击上一步所画的“圆”形状图层,选择“混合选项”(或者双击也可以),打开图层样式设置窗口: 4、在打开的图层样式窗口中依次操作:描边(不是光选择前面的复选框,而是要单击描边这一栏,复选框也会同时被选中)——大小为8像素——位置为内部——颜色为红色,完成后点击“好”按钮。

5、回到图层面板,把填充从100改为0, 6、点击“窗口”菜单,选中“字符”,打开字符面板 7、把图层面板中选项卡切换到“路径”,选中刚才的印章形状蒙版: 8、选择工具栏中的“T”文字工具,在印章外圆边左右移动一下看看,是不是有下图的三种形状,我们要输入的是环形文字,所以要把鼠标正正的放到圆的红边上,也就是图中第二个形状,然后点击,输入环形文字(阿零个人空间洗米器网站)和水平文字(留言专用章)。

9、设置文字的样式(字体,大小,间距,颜色,加粗)并调整变换文字到你满意的位置,本例环形文字的间距为5,如果输入的文字都在圆圈的外边缘而不是在圆圈的里边,您又无法把他调整到圆圈里边,您可以设置基线偏移(颜色左边那个)一般基线偏移为-35左右即可,具体根据需要灵活设置。

10、用文字工具在画布正中心键入一个实心的五角星,并移到合适的位置。

如果实在不会输入,就复制这个★去吧。

大小视实际情况调整,本例大小为60, 11、合并所有可见图层CTRL+SHIFT+E,或者从菜单“图层”——“合并可见图层”操作,这样大体样子就有了。

12、依次执行菜单中“滤镜”——“画笔描边”——“喷溅”,设定好参数,点击“好”按钮,这一步是做残缺效果,设置如图所示: 13、打开图层样式设置窗口(打开方法参看第三步),这一步是做印泥效果, 14、选择工具栏“减淡工具”,参数如图,在印章的一侧涂抹,稍微减淡一些颜色,以模仿。

如何用ps制作印章/公章

如果楼主有PS基础的话,我可以告诉楼主用形状工具和字体完成一个印章的图形。

想做样机效果的话(也就是模拟印在一个物品上的效果),首先用橡皮工具选择擦痕喷枪等不规则笔触,将印章图形擦出印泥印在纸上的效果。

然后通过图层样式或者混合选项让图章与背景融合。

美得云(20元)香港特价将军澳CTG+CN2云服务器

美得云成立于2021年,是一家云产品管理服务商(cloud)专业提供云计算服务、DDOS防护、网络安全服务、国内海外数据中心托管租用等业务、20000+用户的选择,43800+小时稳定运行香港特价将军澳CTG+CN2云服务器、采用高端CPU 优质CN2路线 SDD硬盘。香港CTG+CN22核2G3M20G数据盘25元点击购买香港CTG+CN2​2核2G5M30G数据盘39元点击购买香港CTG+CN...

Ceraus24元/月,国庆促销 香港云上新首月五折

Ceraus数据成立于2020年底,基于KVM虚拟架构技术;主营提供香港CN2、美国洛杉矶CN2、日本CN2的相关VPS云主机业务。喜迎国庆香港上新首月五折不限新老用户,cera机房,线路好,机器稳,适合做站五折优惠码:gqceraus 续费七五折官方网站:https://www.ceraus.com香港云内存​CPU硬盘流量宽带优惠价格购买地址香港云2G2核40G不限5Mbps24元/月点击购买...

UCloud:美国云服务器,洛杉矶节点大促,低至7元起/1个月

ucloud美国云服务器怎么样?ucloud是国内知名云计算品牌服务商家,目前推出全球多地机房的海外云服务器。UCloud主打的优势是海外多机房,目前正在进行的2021全球大促活动参与促销的云服务器机房就多达18个。UCloud新一代旗舰产品快杰云服务器已上线洛杉矶节点,覆盖北美和亚太地区,火热促销中, 首月低至7元,轻松体验具备优秀性能与极高性价比的快杰云服务器。点击进入:ucloud美国洛杉矶...

ps制作印章为你推荐
软银孙正义孙正义和马云什么关系美国10次啦导航美国GPS导航卫星江门旅游景点哪个好玩的地方江门有哪些地方好玩。?少儿英语哪个好少儿英语哪个好录音软件哪个好有什么录音软件好用??炒股软件哪个好股票软件哪个最好用?无纺布和熔喷布口罩哪个好医用 口罩里面是无纺布好还是过滤纸好核芯显卡与独立显卡哪个好核心显卡和独立显卡哪个好海克斯皮肤哪个好摄魂使者薇恩和海克斯安妮皮肤哪个好 怎么合成dnf魔枪士转职哪个好dnf魔枪士转职哪个好几个职业
中国域名交易中心 mediafire 特价空间 dd444 大容量存储器 卡巴斯基试用版 web服务器安全 彩虹云 网站加速软件 百度云加速 上海电信测速 云服务器比较 华为k3 免备案cdn加速 免费主页空间 七十九刀 九零网络 建站论坛 cpu使用率过高怎么办 ubuntu安装教程 更多